We need your help!

Share on FacebookShare on Google+Tweet about this on TwitterShare on LinkedInEmail this to someone

Here at Jelastic we’ve been arguing over what version of Java to make default in Jelastic PaaS. Currently, Java 6 is the default. You can choose version 7, but it’s not the default.

So…

We decided to leave it up to you! Partly because we are at a stalemate and we’ve played enough games of pingpong trying to decide who wins, but we realized that you are the one using Jelastic and it should be up to you.

Go to our Facebook page and vote on “Java 6 or Java 7? Which version should be the default in Jelastic?”

Share on FacebookShare on Google+Tweet about this on TwitterShare on LinkedInEmail this to someone

Leave a Reply

Subscribe to get the latest updates